 亿流代理平台使用帮助

一、代理平台简介

二、代理网站页面及构成

三、代理区后台管理功能及简介
(一)站点管理
1、网站模板的构成
2、如何修改网站模板
3、如何修改网站LOGO图片
4、如何设置代理网站的访问域名
5、如何设定产品价格
6、如何重新设定产品名称及产品简介
7、如何上传图片文件
(二)自助管理
1、代理如何开通新虚拟主机
2、代理如何实时注册域名
3、代理如何开通新邮箱
4、代理如何上传网站备案文件（.cert文件）
(三)信息管理
1、如何重新设置代理密码及基本信息量
2、如何重新设置用户登陆密码
3、如何设置名下的用户开通信中的邮件发件人及相关信息
4、如何查进行财务操作及查看财务记录

四、代理网站速成


代理网站页面及构成(返回帮助主题页面)

网站头部：

网站中部：

网站底部:


三、代理区后台管理功能及简介(返回帮助主题页面)

代理登录后见到的管理菜单：

1、信息管理菜单
信息管理菜单主要功能:
1、资料管理：您可以在资料管理中修改您的个人基本资料，修改您的登录密码；
2、用户管理：您可以在用户管理中，你可以根据用户名、姓名或EMAIL地址查询管理用户，重新设定用户密码；
切换成用户身份进入网站开通业务，设置和修改您名下的用户开通信中的邮件发件人及相关信息；
管理您名下的代理和用户，群发邮件给你名下的用户；
3、搜索中心：在搜索中心，您可以按FTP名搜索用户，按主机名搜索虚拟主机产品，按绑定的域名搜索邮箱；
4、财务管理：在财务管理中，您可以将代理款转到您名下的代理或用户帐户中，查看详细的财务操作记录；
5、报表信息：在报表信息中，您可以按照开通的时间生成虚拟主机产品报表，方便您的管理；
6、客服问答：在客服问答中，您可以及时回复客户在后台提交的相关问题，有助与您的客户的沟通；

2、站点管理菜单
站点管理菜单主要功能：
1、服务域名：您可以在服务域名中设定您代理网站的域名，设定成功后，只需将您域名IP地址解析到代理网站所
在服务器IP地址（目前为：202.109.72.151） ，此后只要访问您的域名就能打开你的代理网站，
从您代理网站发展的代理及用户，均登记在您的名下，由您进行管理；
2、模板管理：在模板管理中，您可以修改网站页面内容、网站LOGO、网站头部及尾部信息、收款帐号及相关信息；
3、新闻管理：在新闻管理中，您可以发布、修改、删除、管理相关的新闻文章。
4、独立模式：代理暂时未能使用到这个功能；
5、价格设置：您可以在价格设置中重新设置产品面对最终用户的价格；
6、虚拟主机：您可以在虚拟主机中重新设置主机介绍及相关配置说明；
7、企业邮局：您可以在企业邮局中重新设置邮局介绍及相关配置说明；
8、数 据 库：您可以在数据库中重新设置数据库产品介绍及相关配置说明(目前暂无单独的数据产品)；
9、其他产品：您可以在其他产品中重新设置其他产品的介绍及相关配置说明(目前其他产品，暂无用不到该功能)；
10、图文上传：您可以通过图文上传链接到图文上传站点，上传你的LOGO等相关的图片、文件等。

3、自助管理菜单
自助管理菜单主要功能：
1、域名管理：在域名管理中，您可以根据域名或用户名搜索、管理对应的域名；
2、主机管理：在主机管理中，您可以自助实时开通新虚拟主机，暂停、恢复、修改或删除已开通的虚拟主机，按开通
时间查询和管理虚拟主机，对暂停的主机分类定义转向地址和页面，群发邮件通知客户续费；
3、备案管理：查询和管理虚拟主机ICP备案情况；
4、邮局管理：在邮局管理中，您可以实时开通邮局，暂停、恢复、修改、删除已开通的企业邮局，通知邮局用户续费；
5、数 据 库：在数据库管理中，您可以实时开通数据库产品，暂停、恢复、修改、删除已开通的数据库，通知数据库
用户续费；（目前无独立的数据产品，暂时不能启用该功能）
6、其他产品：在其他产品管理中，您可以实时开通其他产品，暂停、恢复、修改、删除已开通的其他产品，通知用户
续费；（目前无其他产品，暂时不能启用该功能）
7、名下代理：在名下代理管理中，您可以根据用户名、姓名、Email地址查询代理，重新设置下级代理登录密码，开通、
注消代理资格，切换代理身份进入网站，注册名下新代理，分类查看所有代理的情况。

4、安全退出菜单
安全退出菜单主要功能：
1、重新登录：您可以以代理的名义重新登录网站；
2、注销登录：您可以选择注销安全退出代理平台；


 成为代理后，为了保证代理平台立即投入使用，最快速度开展代理业务，一般您只需进行如下几步操作即可：

1、上传并修改网站LOGO

2、建立和保存网站模板

3、修改模板中网站头部信息、底部信息、付款方式页面、简介页面

4、设置名下的用户开通信中的邮件发件人及相关信息

5、重新设置产品价格

经过如上操作后，你基本上就可以顺利开展业务了!

(返回帮助主题页面)


 网站模板的构成 (返回帮助主题页面)

修改网站头部内容,对红色框内的内容起作用

修改网站底部内容，对红色框内的内容起作用，建议只修改文字内容。

修改网站首页内容，对红色框内的内容起作用。

修改用户登录后，显示的菜单界面，对红色框内的内容起作用，建议不作修改。

修改代理登录后，显示的菜单界面，对红色框内的内容起作用，建议不作修改。

修改付款方式内容，对红色框内的内容起作用。 建议只修改文字内容。

修改联系我们页面内容，对红色框内的内容起作用。建议只修改文字内容。

修改关于我们页内容，对红色框内的内容起作用。建议仅对文字进行改动。

修改域名注册页内容，对红色框内的内容起作用。建议不作修改。

修改网站推广页内容，对红色框内的内容起作用。建议不作修改。

修改网页设计页面内容，对红色框内的内容起作用。

该模板暂时不用
不需作任何修改

修改常见问题页码面内容，对红色框内的内容起作用。建议仅修改文件。


 如何修改网站模板 (返回帮助主题页面)

从网站代理专区进入代理登录页面，输入代理帐号登录代理专区。
在代理专区左侧菜单栏中选择站点管理——模板管理，即出现模坂管理界面，如下图

如果您是首次使用代理平台，在模板管理页面最下部应出现如下图所示内容：

选中“设置为当前用模板”前面的可选框，按提交（提交模板要往数据中写入大量数据，需要耐心等待提交成功）。
提交成功后，在模板管理页面会出现如下图所示内容，多出的一个模板即为您当前所用的模板，你可以对该模板进行重命名、编辑、删除等操作。

如要对模板的内容进行修改，只需选定你所使用的模板，将模板文本框中的内容复制文本编辑器或网页制作工具中（如FRONTPAGE、DWEAMWAVER等）进行编，一般只需对文字内容进行替换，即可，然后将编替换好的新模板内容复制到模板文本框中覆盖原内容，最后按提交即可。下图为模板文本框示例（网站头部模板文本框）：


如何修改网站LOGO图片(返回帮助主题页面)

基本原理：将网页头部内容中的LOGO图片地址换成您的LOGO图片地址。

首先登录代理上传区并上传LOGO图片(logo图片大小为200*41像素,否则在网页中会产生变形)，并记下LOGO图片的URL地址。

其次，从代理专区登入代理后台，选择站点管理，点击模板管理。如下图:

如果你首次使用，您的网站LOGO默认的地址为"/images/mylogo.gif",您可以在更换网站LOGO功能模块中的新LOGO地址中填写你所上传的LOGO图片
URL地址，然后点击更改，网站头部修改模板内容中的LOGO地址就会被替换成您新设定的LOGO地址，最后在点击该页底部的提交按钮即可更改成功。
您也可以手工将网站头部修改模板内容中的LOGO地址改为您的LOGO地址，再按提交即可。


如何设定代理网站的访问域名(返回帮助主题页面)

从代理专区登入代理后台，选择站点管理，点击服务域名。如下图:

在域名中填入您的域名并点击“保存修改”。保存成功后，请将您的域名解析到202.109.72.151上。解析生效后，即可通过您的域名访问你的代理网站


如何设定如何设定产品价格(返回帮助主题页面)

从代理专区登入代理后台，选择站点管理，点击价格设置。如下图:

设置好后，按本页底部的提交按钮提交即可。


如何重新设定产品名称及产品简介(返回帮助主题页面)

我们以虚拟主机类产品为例：
从代理专区登入代理后台，选择站点管理，点击虚拟主机，如下图:

选中要修改的产品，点击修改，在网站底部会出现以下内容：

修改完毕，点击修改按钮提交后即修改成功，其他产品以此类推。（建议不要对产品简要说明和详细说明进行更改，否则会影响版面美观）


如何上传图片文件(返回帮助主题页面)

登录代理区，在代理区中选择站点管理，点击图文上传，如下图。

转到代理图文上传站点，在弹出的页面中输入你的代理帐号登录代理图文上传系统，登录成功后出现如下界面：

设定同时上传的文件数目（默认为一个，建议不超过五个，否则上传速度会受到影响），点击浏览，选择要上传的文件，在“保存为”后设定上传后的文件名称，不填写的话，还以原文件名命名，最后点击上传即可(目前只支持ＪＰＧ、ＧＩＦ、ＪＰＧＥ、ＳＷＦ、ＤＯＣ格式的文件,且文件大小不得超过200Ｋ)。上传成功后，即可出现如下图所示内容:

您可以删除不用的图片或文件，以节省服务器空间。


代理如何开通新虚拟主机(返回帮助主题页面)

从代理专区登入代理后台，选择自助管理，点击主机管理，填入要开通主机的用户名，选择产品类型，如下图:

点击下一步，显示如下内容，输入空间绑定的域名（最多五个），自己设定FTP用户名和密码，选择有效期，选择是否从用户帐户中扣除金额，选择机房等，设定完毕后再按下一步提交；

提交成功后，出现如下界面：

将您的绑定的域名解析到服务器IP地址(这台服务器是:202.109.72.130)，解析成功后，就能通过你的域名访问你的网站。


代理如何实时注册域名(返回帮助主题页面)

代理若要进行域名实时注册，必须切换成与代理名相同的用户（不需重新注册，默认存在该用户）身份进行操作。
从网站代理专区登录进入代理管理区，点击信息管理，选择有户管理，如下图所示：

输入切换的用户名（代理可以用自己的代理名切换在用户身份开展业务），点击执行，即切换到用户管理区，如下图所示：

在用户管理区，选择自助开通：

点击域名注册，即跳转到域名查询、注册页面：

输入您要注册的域名，点击搜索，若域名可以注册，则按提示进行下一系列操作即可。


代理如何开通新邮箱(返回帮助主题页面)

从代理专区登入代理后台，选择自助管理，点击邮局管理，填入要开通邮局的用户名，选择邮局产品类型，如下图:

点击下一步，显示如下内容，选择有效期限，设定是否从用户金额中扣除，选择机房，设定完毕后再按下一步提交；

提交成功后，出现类似如下的界面：

重新返回到邮局管理界面，点击“列出所有开通的邮箱产品用户>>> ”，查找您刚刚开通的邮箱产品，如下图所示：

找到您刚刚开通的邮箱产品，点击管理：

在接下来的界面中选择修改：

填入你邮箱绑定的域名(不加www)，按提交；提交成功后再按提示返回到上一页修改（设置）邮箱密码。
最后将您的邮箱交换记录(如 mail.你的域名 )解析到邮件服务器上，这里为：218.1.14.174。
您就可以通过访问 http://mail.你的域名 来管理和使用你的邮箱，默认的管理邮箱为webmaster@你的域名


代理如何上传网站备案文件(返回帮助主题页面)

从代理专区登入代理后台，选择自助管理，点击备案管理，进入备案管理界面，如下图:

在备案管理页面底部，有“上传我的备案文件到数据库中”，点击浏览选择要上传的备案文件（也就是备案成功后信息产业部反馈的.CERT文件），
最后提交即可。


如何重新设置代理密码及基本信息量(返回帮助主题页面)

从代理专区登入代理后台，选择信息管理，点击资料管理，进入资料管理界面，如下图:

输入你的新密码，按提交即可。


如何重新设置用户登陆密码(返回帮助主题页面)

从代理专区登入代理后台，选择信息管理，点击用户管理，进入用户管理界面，如下图:

输入用户名及用户新密码，按提交即可。


如何设置名下的用户开通信中的邮件发件人及相关信息(返回帮助主题页面)

从代理专区登入代理后台，选择信息管理，点击用户管理，进入用户管理界面，在页面下部有设置名下的用户开能信中的邮件发件人
及相关信息如下图:

输入发件人称呼、发件人邮箱、邮箱密码、邮箱服务器等，按执行即可。


如何查进行财务操作及查看财务记录(返回帮助主题页面)

从代理专区登入代理后台，选择信息管理，点击财务管理，进入财务管理界面如下图:

你可以给你名下的代理或用户增加、扣除其帐户金额。你可以查看到你的帐户财务操作记录。